ComunNicaTe

facilitando la comunicación y expresión

Pidgin 2.5.5: Problema conectar a cuenta de Yahoo

Parece que Yahoo ha cambiado algo en el servidor de autenticación que causa que Pidgin =<2.5.6 no puede conectarse (más información en inglés en esta enlace)

Como solución temporal, hasta que los paquetes de Pidgin serán actualizados, se puede manualmente upgrade a Pidgin 2.5.7 de la siguiente manera (fuente de la solución):

sudo apt-key adv recv-keys keyserver keyserver.ubuntu.com 67265eb522bdd6b1c69e66ed7fb8bee0a1f196a8

echo deb http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu `lsb_release short codename` main | sudo tee /etc/apt/sources.list.d/pidgin-ppa.list

sudo apt-get update

sudo apt-get upgrade

Anuncios

junio 26, 2009 - Posted by | Tecnología de Información y Comunicación | , , , , ,

Aún no hay comentarios.

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

w

Conectando a %s

A %d blogueros les gusta esto: